在线检测未来函数

老指标(发红包)指标和大家分享!(通达信)

来源:Internet,编辑:股旁网,2010-05-24

一个老指标,感觉不错和大家分享!
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(LLV(LOW,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
VAR5X:=LLV(LOW,75);
VAR6X:=HHV(HIGH,75);
VAR7X:=(VAR6X-VAR5X)/100;
VAR8X:=SMA((CLOSE-VAR5X)-VAR7X,20,1);
VARA:=3*VAR8X-2*SMA(VAR8X,15,1);
VAR26:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VAR28:=SMA(VAR26,3,1);
红包吸筹买入: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,COLOR00FF00;
底部吸筹指标: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,COLOR00FF00;
STICKLINE(VAR8,0,VAR8,6,1),COLOR00FF00;

STICKLINE(CROSS(16.5,红包吸筹买入),40,0,4,0),COLORF00FF0;
STICKLINE(CROSS(40,红包吸筹买入),40,0,4,0),COLORF00FF0;
STICKLINE(CROSS(20,红包吸筹买入),40,0,4,0),COLORF00FF0;
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR);
MDI:=((DMM * 100) / TR);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
0,COLORFF00FF;
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
阶段底部:=(AV + NEWVOL);
STICKLINE((阶段底部 >= 0),0,阶段底部,0.3,1),LINETHICK2,COLORCC6600;
STICKLINE((阶段底部 < 0),0,阶段底部,0.8,1),LINETHICK6,COLORRED;
趋势线上穿零:LLV(阶段底部,1),COLORFFFFFF;
STICKLINE((趋势线上穿零 >230 ),250,趋势线上穿零,0.8,1),LINETHICK6,COLORGREEN;

 

 

相关文章