在线检测未来函数

大智慧动态买卖指标也可以用于TDX(通达信)

来源:Internet,编辑:股旁网,2010-05-24

老师们破,改的大智慧动态买卖指标(源码)
我捎捎修改了下也可用于TDX一分钟图.
分时也可以用.
不过不知道对决策有没有用.

VAR0:=VOL/CLOSE/2;
VAR1:=SUM(IF(VAR0 > 100 AND CLOSE > REF(CLOSE,1),VAR0,0),0);
VAR2:=SUM(IF(VAR0 > 100 AND CLOSE < REF(CLOSE,1),VAR0,0),0);
VAR3:=SUM(IF(VAR0 < 100 AND CLOSE > REF(CLOSE,1),VAR0,0),0);
VAR4:=SUM(IF(VAR0 < 100 AND CLOSE < REF(CLOSE,1),VAR0,0),0);
VAR5:=VAR1 + VAR2 + VAR3 + VAR4;
VAR6:=IF(CURRBARSCOUNT,100 * VAR1/VAR5,0);
VAR7:=IF(CURRBARSCOUNT,100 * VAR2/VAR5,0);
VAR8:=IF(CURRBARSCOUNT,100 * VAR3/VAR5,0);
VAR9:=IF(CURRBARSCOUNT,100 * VAR4/VAR5,0);
机构买盘:VAR1,LINETHICK2,COLORFF55FF;
机构卖盘:VAR2,LINETHICK2,COLORFFFF55;
散户买盘:VAR3,COLOR5555FF;
散户卖盘:VAR4 * IF(DATE < 1091212,1,100000000),COLOR55FF55;

 

相关文章