在线检测未来函数

短线操作指标“底部揭示”(飞狐)

来源:Internet,编辑:股旁网,2010-05-24

yjd下穿-60至-80之间,两三天内必翻红,并有一波上升行情。yjd 上穿+80风险线可回避,结合s1 s2运行方向,是一个
很好的短线操作指标。

CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
YJD: (EMA(CS,3)-50)*2;
极弱:-80;
强势:60;
风险:80;
弱势:-60;
VAR4:=(1.1)*CLOSE;
VAR5:=(0.9)*CLOSE;
VAR6:=100*(WINNER(VAR4)-WINNER(VAR5));
S1:2*EMA(100-VAR6,1),COLORYELLOW;
S2:EMA(S1,9);
S3:=MA(S2,9);
条件:=CROSS(YJD,极弱) AND S1>S2;
条件0:=CROSS(强势,YJD) AND S1<S2;
DRAWICON(条件,极弱,5);
DRAWICON(条件0,强势,6);

 

相关文章