在线检测未来函数

大智慧均价变化指标公式

来源:Internet,编辑:股旁网,2010-05-24

均价:SUM(AMOUNT,1)/SUM(V,1)/100,LINETHICK0;
大于均价:=(C-均价)/均价*100;
SMA5:=EMA(SMA(大于均价,3,2),3);
SMA8:=EMA(SMA(大于均价,3,2),8);
SM:=SMA((sma(SMA5,3,1)+SMA8)/2,5,4);
FILLRGN(0,HHVALL(HHV(SMA5,100)),1 ),COLOR222266;
FILLRGN(0,llVALL(llV(SMA5,100)),1 ),COLOR662222;
FILLRGN(0,SM,SM>0 ),COLOR00AA99;
FILLRGN(0,SM,SM<0 ),COLOR229955;
HHVALL(HHV(SMA5,60))*2/3,DOTLINE,LAYER0;
LLVALL(LLV(SMA5,60))*2/3,DOTLINE,LAYER0;
STICKLINE(SMA5>SMA8,SMA5,SMA8,7,0),COLOR33FFDD;
STICKLINE(SMA5<SMA8,SMA5,SMA8,7,0),COLORDDDD33;
STICKLINE(SMA5>SMA8 AND 大于均价>0,SMA5,SMA8,7,0),COLORAA33DD;
STICKLINE(SMA5<SMA8 AND 大于均价<0,SMA5,SMA8,7,0),COLORFFDD33;
STICKLINE(SMA5<SMA8 AND 大于均价<0,SMA5,SMA8,7,0),COLORFFDD33;
STICKLINE(SMA5>HHVALL(HHV(SMA5,60))*2/3,SMA5,HHVALL(HHV(SMA5,60))*2/3,7,0),COLOR5033FF;
STICKLINE(SMA5<LLVALL(LLV(SMA5,60))*2/3,SMA5,HHVALL(LLV(SMA5,60))*2/3,7,0),COLOR50FF50;
SM,COLOR99FF00,LINETHICK2;
PARTLINE(SM,SM>=0),COLORFFffFF,LINETHICK2;
PARTLINE(SM,SM>=REF(SM,1)),COLOR99FFFF,LINETHICK2;
PARTLINE(SM,SM>=REF(SM,1) AND SM>0),COLOR2222FF,LINETHICK2;

 

相关文章