在线检测未来函数

通达信RSI指标公式

来源:Internet,编辑:股旁网,2010-05-25

LCC:=REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-LCC,0),N1,1)/SMA(ABS(CLOSE-LCC),N1,1)*100,COLORMAGENTA;
RSI2:SMA(MAX(CLOSE-LCC,0),N2,1)/SMA(ABS(CLOSE-LCC),N2,1)*100,COLORCYAN;
{股旁网-专业指标公式网站 www.gupang.com}
趋势线1:SMA(RSI2,8,1),COLORGREEN;
趋势线2:SMA(RSI2,7,1),COLORYELLOW;
{趋势线变色}
红:IF(趋势线2>REF(趋势线2,1),趋势线2,DRAWNULL),COLORRED,LINETHICK2;

通达信RSI指标公式

 

相关文章