在线检测未来函数

大智慧控盘成本公式

来源:Internet,编辑:股旁网,2010-05-25

input:m(86),n1(6);
VAR0A:=EMA(EMA(EMA(CLOSE,2),2),2);MA13:(MA(VAR0A,13)*0.99);
(MA(VAR0A,13)*0.999);
TLAMSENR:=MAX(MAX((HIGH-LOW),ABS((REF(CLOSE,1)-HIGH))),ABS((REF(CLOSE,1)-LOW)));
ATR:=MA(TLAMSENR,13);VAR1A:=(REF(CLOSE,1)-REF(ATR,1));
生命线:(HHV(VAR1A,12)),LINETHICK4,COLOR0080FF;
VAR1:=EMA(AMOUNT/VOL/100,3);控盘成本:EMA(VAR1,M),LINETHICK2;
{股旁网-专业指标公式网站 Www.gupang.com}
低吸伏击:EMA(VAR1,M)*0.85,LINETHICK2,COLORFFFF00;
走势铁底:低吸伏击*0.87,LINETHICK3,COLORFF00FF;
VAR2:=LOW<=走势铁底 AND CLOSE>REF(CLOSE,1)*1.02;DRAWICON(FILTER(VAR2,N1),L,5);

大智慧控盘成本公式

 

相关文章