在线检测未来函数

通达信吸尽庄血公式

来源:Internet,编辑:股旁网,2010-05-27

庄家:=EMA(EMA(CLOSE,10),10);
现价:=(庄家-REF(庄家,1))/REF(庄家,1)*1000;
STICKLINE(现价<REF(现价,1) AND 现价<0,现价,0,2,0),COLORBLUE;
一吸筹:IF(现价<REF(现价,1) AND 现价<0,现价,0)COLORBLUE,NODRAW;
主力:=100*0.95;
STICKLINE(主力>50 AND COST(85)<CLOSE AND 现价>0,现价,0,2,0),COLORRED;
拉升:IF(主力>50 AND COST(85)<CLOSE AND 现价>0,现价,0),COLORRED,NODRAW;
STICKLINE(现价<REF(现价,1) AND 现价>0,现价,0,2,0),COLOR00FF00;
出货:IF(现价<REF(现价,1) AND 现价>0,现价,0),COLOR00FF00,NODRAW;
平均价 := SMA (现价,5,1)-SMA(现价,13,1);
上价:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
下价:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
中价:=MAX(EMA(上价,1)-EMA(下价,5),0)*200;
吃庄价:=EMA(中价,5);
净吃庄血:吃庄价,STICK,COLORFF00FF;
STICKLINE(吃庄价<REF(吃庄价,1),0,吃庄价,1,0),COLOR00FF00;
升势:平均价-SMA(平均价, 3,1),LINETHICK2,COLORRED;
跌势:IF(升势<REF(升势,1),升势,DRAWNULL)LINETHICK2,COLORCYAN;

通达信吸尽庄血公式

 

相关文章