在线检测未来函数

通达信资金比战法公式

来源:Internet,编辑:股旁网,2010-05-28

{参数: N: 1,100,5}
K1:=IF(CLOSE>=REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW+CLOSE-REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW);
K2:=IF(CLOSE<=REF(CLOSE,1),OPEN-LOW+HIGH-CLOSE+REF(CLOSE,1)-CLOSE,OPEN-LOW+HIGH-CLOSE);
DT:=VOL*K1/(K1+K2);
KT:=VOL-DT;
MJ:=SUM(DT*C,N);
MEJ:=SUM(KT*C,N);
资金比:(MJ-MEJ)/(MJ+MEJ),LINETHICK2,COLORMAGENTA;

通达信资金比战法公式

 

相关文章