在线检测未来函数

通达信微积分macd公式

来源:Internet,编辑:股旁网,2010-05-28

DIF12:=(EMA(CLOSE,12)-EMA(CLOSE,26))/((EMA(CLOSE,12)+EMA(CLOSE,26))/2)*1000;
DEA12:=EMA(DIF12,9);
相对MACD:2*(DIF12-DEA12),COLORSTICK,COLORRED;
KDIF12:=3*(DIF12-DEA12);{KDIF12:=2*(DIF12-DEA12)};
KDEA12:=SMA(KDIF12,5,2);
买卖力道:2*(KDIF12-KDEA12),COLORLIRED,LINETHICK1;
相对DIF:DIF12,COLORMAGENTA,LINETHICK2;
相对DEA:DEA12,COLORGREEN,LINETHICK2;
微分DIF:KDIF12,COLORYELLOW,LINETHICK2;
微分DEA:KDEA12,COLORLIGRAY,LINETHICK1;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

通达信微积分macd公式

 

相关文章