在线检测未来函数

通达信顶底KDJ公式

来源:Internet,编辑:股旁网,2010-05-28

参数:{n 2 90 27} {m1 2 30 9} {m2 2 30 9}
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1);
D:SMA(K,M2,1);
J:3*K-2*D;
DRAWBAND(K,RGB(500,180,280),D,RGB(380,280,180));
STICKLINE(J<0,J,0,1,0),COLORRED;
STICKLINE(J>100,J,100,1,0),COLORGREEN;
A1:=BARSLAST(REF(CROSS(K,D),1));
背离:=REF(CLOSE,A1+1)>CLOSE AND K>REF(K,A1+1) AND CROSS(K,D);
底背:DRAWLINE(A1=0,D,底背离,D,0),COLORRED,LINETHICK2;
A2:=BARSLAST(REF(CROSS(D,K),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(K,A2+1)>K AND CROSS(D,K);
顶背:DRAWLINE(A2=0,D,顶背离,D,0),COLORGREEN,LINETHICK2;
50;

通达信顶底KDJ公式

 

相关文章