在线检测未来函数

大智慧筹码进场选股公式

来源:Internet,编辑:股旁网,2010-05-31

aa:=WINNER(CLOSE+CLOSE*15/100)*100;
bb:=WINNER(CLOSE+CLOSE*0/100)*100;
cc:=aa-bb;
dd:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;
ee:=cc<3 and dd<0.5 and OPEN<>LOW;
a1:=DYNAINFO(6);
a2:=IF(LOW>a1,0,IF(HIGH<a1,1,(a1-LOW+0.01)/(HIGH-LOW+0.01)));
a3:=VOL/WINNER(LOW);
a4:=REF(HHV(CLOSE,120),1);
a5:=REF(LLV(CLOSE,120),1);
a6:=100*(CLOSE-a5)/(a4-a5);
a7:=a2>0 or a2=1;
a8:=a7 and a3/REF(a3,3)>=3 and a6<80;
a9:=REF(a8,1) or REF(a8,2) or REF(a8,3) or REF(a8,4);
a10:=a8 and a9;
a11:=IF(FILTER(a8,3),5,0);
a12:=IF(FILTER(a10,3) or ee,10,0);
筹码进场:IF(a11,8,0) or IF(a12,88,0);

大智慧筹码进场选股公式

 

相关文章