在线检测未来函数

通达信散户买点公式

来源:Internet,编辑:股旁网,2010-06-02

VAR1:=SLOPE(MA(CLOSE,21),3);
VAR2:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*100;
VAR3:MA(100*(C-LLV(C,34))/(HHV(H,34)-LLV(L,34)),5)-10;
VAR4:SMA(100*(C-LLV(L,55))/(HHV(H,55)-LLV(L,55)),13,1)-10;
VAR5:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*100;
DRAWTEXT(COUNT(VAR1<0,10)=9 AND CROSS(VAR1,0),30,'追涨');
VAR6:=LLVBARS(VAR5,90);
VAR7:=WINNER(C)*100;
建仓等待区:VAR6<5 AND VAR7<20 OR VAR6<40 AND VAR7<2,COLORF00FF0;
STICKLINE(建仓等待区,0,10,8,0),COLORF00FF0;
安全区:VAR4<20,COLORFFFF00;
STICKLINE(安全区,VAR4,20,8,1),COLORFFFF00;
VAR8:=COST(10);
VAR9:=(CLOSE-VAR8)/VAR8*100;
关注: IF(COUNT(VAR9<-2,3)=3,20,0),COLORFF0000,LINETHICK2;
VAR10:=SMA(VAR2,3,1);
VAR11:=SMA(VAR10,3,1);
VAR12:=CROSS(VAR10,VAR11) AND VAR11<20;
DRAWTEXT(建仓等待区 AND VAR12,25,'可买');
DRAWTEXT(FILTER(安全区 AND VAR12,5),25,'买');
STICKLINE(建仓等待区 AND VAR12 AND 安全区,25,0,8,1);
DRAWICON(CROSS(VAR3,VAR4)AND VAR4<20,VAR4,3);
VAR13:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*50;
DRAWICON(LONGCROSS(VAR13,0,10),40,5);

通达信散户买点公式

 

相关文章