在线检测未来函数

同花顺主力控盘指标公式

来源:Internet,编辑:股旁网,2010-06-04

VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,0),colorwhite;
A10:=CROSS(控盘,0);
无庄控盘:IF(控盘<0,控盘,0),colorwhite,NODRAW;
开始控盘:IF(A10,5,0),LINETHICK1,coloryellow;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,0),colorred;
有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),colorred,NODRAW;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,0),COLORFF00FF;
高度控盘:IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0),COLORFF00FF,NODRAW;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLOR00FF00;
主力出货:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),COLOR00FF00,NODRAW;
VAR3:=AMOUNT/VOL/7;
VAR4:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
VAR7:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR8:=SMA(ABS(LOW-VAR7),13,1)/SMA(MAX(LOW-VAR7,0),10,1);
VAR9:=EMA(VAR8,10);
VAR10:=LLV(LOW,33);
VAR11:=EMA(IF(LOW<=VAR10,VAR9,0),3);
进场:IF(VAR11>REF(VAR11,1),VAR11,0),colorred,NODRAW;
STICKLINE(VAR11>REF(VAR11,1),0,VAR11,1,0 ),colorred;
洗盘:IF(VAR11<REF(VAR11,1),VAR11,0),COLORFFFF00,NODRAW;
STICKLINE(VAR11<REF(VAR11,1),0,VAR11,1,0),COLORFFFF00;

同花顺主力控盘指标公式

 

相关文章