在线检测未来函数

通达信抄底逃顶王指标公式

来源:Internet,编辑:股旁网,2010-06-09

VAR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
趋势线: EMA(VAR1,8);
趋势均线:MA(趋势线,8);
阶段底部: IF(趋势线<5,45,0);
抓住机会: IF(CROSS(趋势线,5),100,0),COLORYELLOW;
VAR3:=(C+H+L+O)/4;
VAR4:=LLV(L,34);
VAR5:=HHV(H,34);
VAR6:=EMA((VAR3-VAR4)/(VAR5-VAR4)*100,8);
VAR7:=EMA(VAR6,5);
STICKLINE((VAR6-VAR7)>0,VAR6,VAR7,8,1),COLORRED;
STICKLINE((VAR6-VAR7)<0,VAR6,VAR7,8,1),COLORGREEN;
买:IF(CROSS(趋势线,趋势均线) AND 趋势线<15,50,0),COLORRED;
卖:IF(CROSS(趋势均线,趋势线) AND 趋势线>80,50,100),COLORGREEN;
顶部区域:STICKLINE(VAR7>80,100,105,10,1),COLORCYAN;
底部区域:STICKLINE(VAR7<20,-5,0,8,1),COLORYELLOW;
判断:=(SMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,2,1)-8);
买参考:IF(FILTER(CROSS(判断,趋势线)=1 OR 判断>REF(判断,1),10) AND 判断
<25 ,35,1),COLORWHITE,POINTDOT;
STICKLINE(FILTER(CROSS(判断,趋势线)=1 OR 判断>REF(判断,1),10) AND 判断
<25 ,35,0,4,1),COLORWHITE;
卖参考:IF(FILTER(判断<REF(判断,1)AND 判断
>65,5),80,70),COLOR00FF00,POINTDOT;
STICKLINE(FILTER(判断<REF(判断,1)AND 判断
>65,5),80,70,4,0),COLOR00FF00;

通达信抄底逃顶王指标公式

 

相关文章