在线检测未来函数

通达信弘历周线主图指标公式

来源:Internet,编辑:股旁网,2010-06-07

使用说明:
依据先长后短原则,先用周线筛选中长期牛股,绿色生命线下降转为走平,甚至出现上升的(绿穿白)共振带时,可长期追踪观察。然后回到日线,待绿色生命线走平股价上穿买入,上升至共振带(绿穿白)持股,股价下穿生命线(绿穿白)卖出。

AC:=CLOSE;
AH:=HIGH;
AL:=LOW;
AO:=OPEN;
STICKLINE(AC<=AO,AH,AC,1,0),COLORFF8800;
STICKLINE(AC<=AO,AH,AC,0,0),COLORFFFF33;
STICKLINE(AC<=AO,AO,AL,1,0),COLORFF8800;
STICKLINE(AC<=AO,AO,AL,0,0),COLORFFFF33;
STICKLINE(AC<=AO,AC,AO,8,0),COLORFF8800;
STICKLINE(AC<=AO,AC,AO,7,0),COLORFF9900;
STICKLINE(AC<=AO,AC,AO,6,0),COLORFFAA11;
STICKLINE(AC<=AO,AC,AO,5,0),COLORFFBB11;
STICKLINE(AC<=AO,AC,AO,4,0),COLORFFCC22;
STICKLINE(AC<=AO,AC,AO,3,0),COLORFFDD22;
STICKLINE(AC<=AO,AC,AO,2,0),COLORFFEE33;
STICKLINE(AC<=AO,AC,AO,1,0),COLORFFFF33;
STICKLINE(AC>=AO,AH,AC,1,0),COLORFFFF44;
STICKLINE(AC>=AO,AH,AC,0,0),COLORCCCC55;
STICKLINE(AC>=AO,AO,AL,1,0),COLORFFFF66;
STICKLINE(AC>=AO,AO,AL,0,0),COLORCCCC77;
STICKLINE(AC>AO,AC,AO,8,0),COLORAAAA88;
STICKLINE(AC>AO,AC,AO,7,0),COLOR11BB11;
STICKLINE(AC>AO,AC,AO,6,0),COLOR22CC22;
STICKLINE(AC>AO,AC,AO,5,0),COLOR33DD33;
STICKLINE(AC>AO,AC,AO,4,0),COLOR44EE44;
STICKLINE(AC>AO,AC,AO,3,0),COLOR55FF55;
STICKLINE(AC>AO,AC,AO,2,0),COLOR66FF66;
STICKLINE(AC>AO,AC,AO,1,0),COLOR77FF77;
快线:EMA((CLOSE+LOW)/2,8);
均衡:EMA(EMA((CLOSE+LOW)/2,20),8);
STICKLINE(快线>均衡,快线,均衡,0.1,0),COLORRED;
DRAWTEXT(CROSS(快线,均衡),HIGH*1.03,'减仓');
STICKLINE(快线<均衡,快线,均衡,0.1,0),COLORWHITE;
DRAWTEXT(CROSS(均衡,快线),LOW*0.98,'加仓');
强弱:EMA(EMA((LOW+CLOSE+HIGH)/3,25),25),COLORLICYAN,LINETHICK2;

通达信弘历周线指标公式

 

相关文章