在线检测未来函数

通达信好用的抄底逃顶指标公式

来源:Internet,编辑:股旁网,2010-06-08

天:99;
阶段卖:90,COLORRED;
RSV:=(((CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20)))*100);
趋势:3*SMA(RSV,5,1)-2*SMA(SMA(RSV,5,1),3,1);
准备:IF(趋势<=10,36,0),COLORYELLOW;
买入:IF(CROSS(趋势,10),36,0),COLORRED;
卖出警戒:IF(趋势>=90,68,100),COLORGREEN;
DRAWTEXT(趋势<=10,40,'备'),COLORYELLOW;
DRAWTEXT(CROSS(趋势,10),38,'买入'),COLORRED;
低点:CROSS(ZIG(3,10),REF(ZIG(3,10),1));
DRAWTEXT(低点,42,'低点'),COLORGREEN;
STICKLINE(低点,0,40,1,0),COLORGREEN;
DRAWICON(低点,60,3);TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),LINETHICK1,colorwhite;
卖:CCI>174,colorred;
STICKLINE(CCI>174,100,70,2,0),colorred;
DRAWTEXT(CCI>174,60,'卖'),colorred;

通达信好用的抄底逃顶指标公式

 

相关文章