在线检测未来函数

通达信中短线操盘主图指标公式

来源:Internet,编辑:股旁网,2010-06-11

{参数: N: 1 100 3}

EMA1:=EMA(CLOSE,N);
EMA2:=EMA(CLOSE,2*N);
EMA3:=EMA(CLOSE,3*N);
EMA4:=EMA(CLOSE,4*N);
EMA5:=EMA((EMA1+EMA2+EMA3+EMA4)/4,5);
EMA6:=EMA(EMA5,5)COLORBLUE,LINETHICK2;
EMA7:=(EMA6-REF(EMA6,1)),NODRAW;
短线进场:IF(EMA7>=0,EMA6,DRAWNULL)COLORRED,LINETHICK3;
短线退场:IF(EMA7<0 ,EMA6,DRAWNULL)COLORGREEN,LINETHICK3;
中线:EMA(C,55),LINETHICK2;
{股旁网-股票公式网站 http://www.gupang.com}
IF(中线>=REF( 中线,1),中线,DRAWNULL),COLORF344C7,LINETHICK2;
IF(中线<REF (中线,1), 中线,DRAWNULL),COLOR399C7F,LINETHICK2;

通达信中短线操盘主图指标公式

 

相关文章