在线检测未来函数

同花顺主力大户散户指标公式

来源:Internet,编辑:股旁网,2010-06-12

换手:=V*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(主力+大户+中户+散户)/4;
大户能量:(大户-均量); 操盘:STICKLINE(大户能量>=0 AND 大户能量>=REF(大户能量,1),0,大户能量,4,0),colorred;
减仓:STICKLINE(大户能量>=0 AND 大户能量< REF(大户能量,1),0,大户能量,4,0),colorred;
反弹:STICKLINE(大户能量<0 AND 大户能量>=REF(大户能量,1),0,大户能量,4,0),colorgreen;
寻底:STICKLINE(大户能量<0 AND 大户能量< REF(大户能量,1),0,大户能量,4,0),colorred,POINTDOT;
0,POINTDOT,colorwhite;
中户能量:(中户-均量);
0,POINTDOT,colorwhite;
散户能量:(散户-均量),LINETHICK2;
0,colorwhite,LINETHICK3;
主力能量:(主力-均量),LINETHICK3;
0,POINTDOT,colorwhite,LINETHICK3;

同花顺主力大户散户指标公式

 

相关文章