在线检测未来函数

通达信多空K线指标公式

来源:Internet,编辑:股旁网,2010-06-12

{参数: N: 1,100, 21}

DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIFF,9);
MACD:(DIFF-DEA)*2,COLORSTICK;
收盘价:=EMA(C,3)-EMA(C,8);
开盘价:=EMA(O,3)-EMA(O,8);
最高价:=EMA(H,3)-EMA(H,8);
最低价:=EMA(L,3)-EMA(L,8);
BOLL:MA(收盘价,N);
UPPER:BOLL+2*STD(收盘价,N);
LOWER:BOLL-2*STD(收盘价,N);
DRAWBAND(BOLL,RGB(8,50,30),UPPER,RGB(80,5,65));
DRAWBAND(BOLL,RGB(8,20,65),LOWER,RGB(10,80,50));
STICKLINE(收盘价>=开盘价,收盘价,开盘价,3,0),COLOR000045;
STICKLINE(收盘价>=开盘价,收盘价,开盘价,2.5,0),COLOR000065;
STICKLINE(收盘价>=开盘价,收盘价,开盘价,2,0),COLOR000085;
STICKLINE(收盘价>=开盘价,收盘价,开盘价,1.5,0),COLOR0000A5;
STICKLINE(收盘价>=开盘价,收盘价,开盘价,1,0),COLOR0000C5;
STICKLINE(收盘价>=开盘价,最低价,开盘价,0,0),COLOR0000E5;
STICKLINE(收盘价>=开盘价,最高价,收盘价,0,0),COLOR0000F5;
{股旁网-股票公式网站 www.gupang.com}
STICKLINE(收盘价<开盘价,收盘价,开盘价,3,0),COLOR353500;
STICKLINE(收盘价<开盘价,收盘价,开盘价,2.5,0),COLOR454500;
STICKLINE(收盘价<开盘价,收盘价,开盘价,2,0),COLOR555500;
STICKLINE(收盘价<开盘价,收盘价,开盘价,1.5,0),COLOR656500;
STICKLINE(收盘价<开盘价,收盘价,开盘价,1,0),COLOR757500;
STICKLINE(收盘价<开盘价,最低价,开盘价,0,0),COLOR858500;
STICKLINE(收盘价<开盘价,最高价,开盘价,0,0),COLOR959500;
DIFF1:EMA(CLOSE,12)-EMA(CLOSE,26),COLORWHITE;
DEA1:EMA(DIFF,9),COLORGREEN;

通达信多空K线指标公式

 

相关文章