在线检测未来函数

通达信顶底分明指标公式

来源:Internet,编辑:股旁网,2010-06-13

买:=MA(CLOSE,1);
卖:=(LOW+HIGH+CLOSE)/3;
奇准:= MA(卖,5);
买卖:=LLV(奇准,10);
急买奇准:=LLV((买<买卖),5);
短买奇准:=LLV((买<买卖),10);
STICKLINE(短买奇准,0,100,3,0),COLORRED;
STICKLINE(急买奇准,0,50,3,0),COLORFF00FF;
顶: 97,COLORBLUE;
波段高抛注意: 80,COLORMAGENTA;
趋势: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORFFFFFF;
{股旁网-股票公式网站 www.gupang.com}
波段低吸: 20,COLORRED;
底:8,COLORGREEN;
强弱分界: 50,COLORGRAY;
DRAWICON(REF(趋势,1)<8 AND REF(趋势,2)>REF(趋势,1) AND 趋势>REF(趋势,1),趋势,1);
DRAWICON(REF(趋势,1)>90 AND REF(趋势,2)<REF(趋势,1) AND 趋势<REF(趋势,1),趋势,2);

通达信顶底分明指标公式

 

相关文章