在线检测未来函数

通达信逃过最近三次大跌的指标公式

来源:Internet,编辑:股旁网,2010-06-19

这个指标主要用来看大盘的顶,并且在周线上看。每当RSI5线达到90以上时就是我们要准备减仓离场的时机,尤其是达到95时,乖离接近极限,清仓观望或等大跌是最正确的选择。大盘到顶的最后几天市场会很疯狂,这时候不是短线高手千万要禁得起诱惑,不要为了一点鱼尾让自已在高岗上放哨。

{参数:N1:2,250,5;N2:2,150,10}

SHI:=REF(CLOSE,1);
SHOU:SMA(MAX(CLOSE-SHI,0),N1,1)/SMA(ABS(CLOSE-SHI),N1,1)*100;
TOU:SMA(MAX(CLOSE-SHI,0),N2,1)/SMA(ABS(CLOSE-SHI),N2,1)*100;
DRAWBAND(SHOU,RGB(255,150,0),TOU,RGB(0,130,50));
AA:95,COLORGREEN;
BB:90,COLORCYAN;
CC:45,COLORYELLOW;
DD:80,COLORMAGENTA;
EE:10,COLORRED;
DRAWTEXT(ISLASTBAR,AA,'清仓');
DRAWTEXT(ISLASTBAR,BB,'减仓');
DRAWTEXT(ISLASTBAR,DD,'警觉');

通达信逃过最近三次大跌的指标公式

 

相关文章