在线检测未来函数

通达信一个选大牛股的主图指标公式

来源:Internet,编辑:股旁网,2010-06-17

M33:=MA(CLOSE,3),NODRAW;M1333:=MA(CLOSE,13),NODRAW;M344:=MA(CLOSE,34),COLORRED,LINETHICK2,NODRAW;
X:=BARSLAST(REF(CROSS(C,MA(C,120)),1)) AND CROSS(MA(C,20),MA(C,120));
STICKLINE(M33>=M1333 AND M344>=REF(M344,1) ,H ,L ,0.1 ,0 ),COLOR0000DD;
STICKLINE(M33>=M1333 AND M344>=REF(M344,1) AND C>=O ,O ,C ,3 ,1 ),COLOR0000DD;
STICKLINE(M33>=M1333 AND M344>=REF(M344,1) AND C<O ,O ,C ,3 ,0 ),COLOR0000DD;
STICKLINE(M33<M1333 AND M344>=REF(M344,1) ,H ,L ,0.1 ,0 ),COLORFFBB00;
STICKLINE(M33<M1333 AND M344>=REF(M344,1) AND C>=O ,O ,C ,3 ,1 ),COLORFFBB00;
STICKLINE(M33<M1333 AND M344>=REF(M344,1) AND C<O ,O ,C ,3 ,0 ),COLORFFBB00;
STICKLINE(M33<M1333 AND M344<REF(M344,1) ,H ,L ,0.1 ,0 ),COLORFF0000;
STICKLINE(M33<M1333 AND M344<REF(M344,1) AND C>=O ,O ,C ,3 ,1 ),COLORFF0000;
STICKLINE(M33<M1333 AND M344<REF(M344,1) AND C<O ,O ,C ,3 ,0 ),COLORFF0000;
STICKLINE(M33>=M1333 AND M344<REF(M344,1) ,H ,L ,0.1 ,0 ),COLORFF00FF;
{股旁网-股票公式网站 www.gupang.com}
STICKLINE(M33>=M1333 AND M344<REF(M344,1) AND C>=O ,O ,C ,3 ,1 ),COLORFF00FF;
DRAWTEXT(X,MA(C,120)-0.13,'牛股'),LINETHICK3,COLORWHITE;
M3:MA(CLOSE,3);M13:MA(CLOSE,13);M34:MA(CLOSE,34),COLORRED,LINETHICK2;
IF(M34<REF(M34,1),M34,DRAWNULL),COLORGREEN,LINETHICK2;

通达信一个选大牛股的主图指标公式

 

相关文章