在线检测未来函数

通达信macd自动趋势线指标公式

来源:Internet,编辑:股旁网,2010-06-24

趋势线突破为最佳买点,也是获利最丰厚的一段儿!

升:EMA(CLOSE,13)-EMA(CLOSE,29);
旭:EMA(升,13);
日:(升-旭)*2,COLORSTICK;
M:=INTPART(3*10/5);
A12:=REF(升,M)=HHV(升,2*M+1);
B12:=FILTER(A12,M);
C12:=BACKSET(B12,M+1);
D12:=FILTER(C12,M);{高点}
R112:=BACKSET(ISLASTBAR,BARSLAST(D12)+1); S112:=R112>REF(R112,1);
短压:DRAWLINE(D12,升,S112,升,1),COLORFF9966;
{股旁网-股票公式网站 www.gupang.com}
M1:=INTPART(3*20/5);
A1:=REF(升,M1)=HHV(升,2*M1+1);
B1:=FILTER(A1,M1);
C1:=BACKSET(B1,M1+1);
D1:=FILTER(C1,M1);{高点}
R11:=BACKSET(ISLASTBAR,BARSLAST(D1)+1); S11:=R11>REF(R11,1);
长压:DRAWLINE(D1,升,S11,升,1),COLORFF99FF;

通达信macd自动趋势线指标公式

 

相关文章