在线检测未来函数

通达信顶底侦探指标公式

来源:Internet,编辑:股旁网,2010-06-25

VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR2:=EMA(EMA(EMA(VAR1,4),4),4);
SJ: (VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;
SD: MA(SJ,2);
SK: MA(SJ,1);
VAR3:=CROSS(SK,SD) AND SK<0;
{股旁网-股票公式网站 www.gupang.com}
VAR4:=CROSS(SK,0);
VAR5:=CROSS(SK,SD) AND SK>0;
买一: VAR3, STICK;
买二: VAR4 OR VAR5, STICK;
VAR6:=CROSS(SD,SK);
卖出: VAR6, STICK;
强弱分界: 0, CIRCLEDOT;

通达信顶底侦探指标公式

 

相关文章