在线检测未来函数

通达信逃顶绝品指标公式

来源:Internet,编辑:股旁网,2010-06-27

LY:=10;
BL:=40;
CJQS:=XMA(CLOSE,LY);
JBQS:=XMA(CLOSE,BL);
N:=REF(JBQS,BL/2+1-CURRBARSCOUNT)/REF(JBQS,BL/2+2-CURRBARSCOUNT);
M:=REF(CJQS,LY/2+1-CURRBARSCOUNT)/REF(CJQS,LY/2+2-CURRBARSCOUNT);
{股旁网-股票公式网站 WWW.GUPANG.COM}
JB上轨:IF(CURRBARSCOUNT>BL/2,JBQS*1.1,REF(JBQS,BL/2+1- CURRBARSCOUNT)*POW(N,BL/2+1-CURRBARSCOUNT)*1.1);
JB下轨:IF(CURRBARSCOUNT>BL/2,JBQS*0.9,REF(JBQS,BL/2+1- CURRBARSCOUNT)*POW(N,BL/2+1-CURRBARSCOUNT)*0.9);
CJ上轨:IF(CURRBARSCOUNT>LY/2,CJQS*1.05,REF(CJQS,LY/2+1- CURRBARSCOUNT)*POW(M,LY/2+1-CURRBARSCOUNT)*1.05);
CJ下轨:IF(CURRBARSCOUNT>LY/2,CJQS*0.95,REF(CJQS,LY/2+1- CURRBARSCOUNT)*POW(M,LY/2+1-CURRBARSCOUNT)*0.95);
DRAWTEXT(O<=CJ下轨,(L * 0.98),'抢'),COLORYELLOW;
DRAWTEXT(CROSS(H,CJ上轨),(H * 1.01),'砸'),COLORYELLOW;

通达信逃顶绝品指标公式

 

相关文章