在线检测未来函数

通达信获利比率画线指标公式

来源:Internet,编辑:股旁网,2010-06-27

本指标很简单:就是用获利比率函数画根线,然后做根黄柱柱来关注,如果第2天有红柱柱再看看 (箱体主图) 是不是上穿下面的线买,下穿上面的那根线卖,轻轻松松做一两只票票,能每天一小赚是件很惬意的事!那些兰线是没有用的,弄上去只是觉得看起来环保一点.

MB1:=EMA(WINNER(C)*100,5),COLORYELLOW;
MB2:EMA(MB1,2),COLORBLUE;
MB3:EMA(MB2,2),COLORBLUE;
MB4:EMA(MB3,2),COLORBLUE;
MB5:EMA(MB4,2),COLORBLUE;
MB6:EMA(MB5,2),COLORBLUE;
MB7:EMA(MB6,2),COLORBLUE;
MB8:EMA(MB7,2),COLORBLUE;
MB9:EMA(MB8,2),COLORBLUE;
MB10:EMA(MB9,2),COLORBLUE;
MB11:EMA(MB10,2),COLORBLUE;
MB12:EMA(MB11,2),COLORBLUE;
MB13:EMA(MB12,2),COLORBLUE;
MB14:EMA(MB13,2),COLORBLUE;
N:=5;
VAR2:MB1;
VAR3:DRAWLINE(VAR2>=HHV(VAR2,N)=1,VAR2,VAR2<=LLV(VAR2,N)=1,VAR2,1);
{股旁网-股票公式网站 www.gupang.com}
XG:=REF(VAR2,1)=REF(VAR3,1) AND VAR2>REF(VAR2,1);
STICKLINE(VAR2=VAR3 AND VAR2<MB4,VAR2,VAR2+10,1,0)COLORYELLOW;
STICKLINE(XG,VAR2,VAR2+10,1,0),COLORRED;

通达信获利比率画线指标公式

 

相关文章