在线检测未来函数

通达信主力多头指标公式

来源:Internet,编辑:股旁网,2010-06-30

A1:=MA(C,14);
A2:=MA(C,55);
A3:=MA(C,135);
A4:=MA(C,250);
A5:=MA(C,3);
狂升:COUNT(A1>A2 AND A2>A3 AND A3>A4,3);
主升:COUNT(A1>A2 AND A2>A3 ,3);
DIFF:=EMA(CLOSE,8)-EMA(CLOSE,18);
DEA:=EMA(DIFF,7);
MACD2:=2*(DIFF-DEA);
LC := REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100,COLOR9900FF;
缩头:=IF(MACD2>0 AND REF(MACD2,1)>REF(MACD2,2) AND MACD2< REF(MACD2,1),1,0);
{股旁网-股票公式网站 www.gupang.com}
{卖:IF(FILTER(缩头,3) AND 缩头,-2,0)-0,COLOR0090FF;}
DIF:=DIFF,COLOR0000FF;
MACD买:IF(CROSS(DIF,DEA) AND RSI<=60 ,2,0)-0,COLOR0090FF;
XG:IF(CROSS(RSI,50),1.5,0);

通达信主力多头指标公式

 

相关文章