在线检测未来函数

大智慧乖离MACD指标公式

来源:Internet,编辑:股旁网,2010-07-01

DIFF : EMA(CLOSE,12) - EMA(CLOSE,26);
DEA : EMA(DIFF,9);
MACD : 2*(DIFF-DEA), COLORSTICK;
MA5:=MA(CLOSE, 5);
股价偏离MA5:(CLOSE-MA5)/MA5,color399c7f;
MA55:=MA(CLOSE, 55);
股价偏离MA55:(CLOSE-MA55)/MA55,colorred;
N5:=MA(AMOUNT,5);
N13:=MA(AMOUNT,13);
N55:=MA(AMOUNT,55);
M5:=MA(VOL,5);
M13:=MA(VOL,13);
M55:=MA(VOL,55);
MC5:=N5/M5/100;
MC13:=N13/M13/100;
MC55:=N55/M55/100;
BMC_5日均价 :(CLOSE-MC5)/MC5,colorgreen;{收盘价与5日均价比}
{股旁网-股票公式网站 www.gupang.com}
{BMC_13日均价 :(CLOSE-MC13)/MC13;}{收盘价与13日均价比}
BMC_55日均价 :(CLOSE-MC55)/MC55,color000999;{收盘价与55日均价比};

大智慧乖离MACD指标公式

 

相关文章