在线检测未来函数

大智慧资金强度指标公式

来源:Internet,编辑:股旁网,2010-07-05

Var1:=3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,20,1),15,1);
{股旁网-股票公式网站 www.gupang.com}
Var2:=3*SMA((OPEN-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,20,1)-2*SMA(SMA((OPEN-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,20,1),15,1);
Var3:=100-Var2;
Var4:=100-Var1;
主力资金吸筹:STICKLINE(Var4>=REF(Var3,1),8,0,5,0),COLOrred;
资金强度:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3)/4;
STICKLINE(资金强度>23.16,资金强度,0,5,0),COLOrwhite;

大智慧资金强度指标公式

 

相关文章