在线检测未来函数

通达信平台支撑压力主图指标公式

来源:Internet,编辑:股旁网,2010-07-05

{参数: M1 2 1000 5 M2 2 1000 10 M3 2 1000 20 M3 2 1000 60}

MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
VAR1:=IF((CLOSE>180),91.3,0.91299998);
短支:(INTPART((CLOSE)/(VAR1)))*(VAR1),COLOR0000FF,CIRCLEDOT,LINETHICK1;
短压:短支+VAR1,COLOR008000,CIRCLEDOT,LINETHICK1;

通达信平台支撑压力主图指标公式

 

相关文章