在线检测未来函数

大智慧精确预测涨停指标公式

来源:Internet,编辑:股旁网,2010-07-06

说明:精确预测涨停大盘走牛时,N的尾数相同,不小心就会让你骑上一匹黑马

input:WS(0,0,9);{//WS是N的尾数,WS=0,尾数,0~9之间整数,可调节参数}
RSV:=(C-LLV(L,15))/(HHV(H,15)-LLV(L,15))*100;
K:=(SMA(RSV,10,1));
D:=(SMA(K,5,1));
KK:=INTPART(SMA(RSV,10,1));
DD:=INTPART((SMA(K,5,1)));
N:=KK+DD;
A:=KK-DD;
{股旁网-股票公式网站 www.gupang.com}
A1:=REF(KK-DD,1);{//许多股票遇到A1=0时,很容易大涨或涨停}
A2:=REF(KK-DD,2);
尾数:=MOD(n,10);
N的尾数:=IF(尾数=WS,0,1);
xh1:=尾数=1.0;
f1:=finance2(5)>1;
f2:=finance2(37)/10000<3.5;
f3:=f1 and f2;
xg:=xh1 and N的尾数 and f3 and c<35;
xgg:a1=0;

大智慧精确预测涨停指标公式

 

相关文章