在线检测未来函数

通达信买卖点资金动能指标公式

来源:Internet,编辑:股旁网,2010-07-09

REFLINE:0;
DIFF:=EMA(CLOSE,3)-EMA(CLOSE,8);
DEA:=EMA(DIFF,5);
MACD := 2*(DIFF-DEA);
X1:=EMA(DIFF,5)*5;
X2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;
X3:IF(X2>0,X2,0),POINTDOT,COLORRED;
X4:IF(X2<0,X2,0),POINTDOT,COLORGREEN;
STICKLINE(X2>0,0,X2,2.8,0),COLORRED;
{股旁网-股票公式网站 WWW.GUPANG.COM}
STICKLINE(X2>0,0,X2,2.8,0),COLOR000088;
STICKLINE(X2>0,0,X2,2.6,0),COLOR000099;
STICKLINE(X2>0,0,X2,2.4,0),COLOR0000AA;
STICKLINE(X2>0,0,X2,2.2,0),COLOR0000BB;
STICKLINE(X2>0,0,X2,2,0),COLOR0000CC;
STICKLINE(X2>0,0,X2,1.8,0),COLOR0000DD;
STICKLINE(X2>0,0,X2,1.5,0),COLOR0000EE;
STICKLINE(X2>0,0,X2,1.0,0),COLOR0000FF;
STICKLINE(X2>0,0,X2,0.0,0),COLOR0000FF;
STICKLINE(X2<0,0,X2,2.8,0),COLORGREEN;
STICKLINE(X2<0,0,X2,2.8,0),COLOR007700;
STICKLINE(X2<0,0,X2,2.6,0),COLOR008800;
STICKLINE(X2<0,0,X2,2.6,0),COLOR009900;
STICKLINE(X2<0,0,X2,2.4,0),COLOR00BB00;
STICKLINE(X2<0,0,X2,2.0,0),COLOR00CC00;
STICKLINE(X2<0,0,X2,1.8,0),COLOR00DD00;
STICKLINE(X2<0,0,X2,1.5,0),COLOR00EE00;
STICKLINE(X2<0,0,X2,1,0),COLOR00FF00;
STICKLINE(X2<0,0,X2,0,0),COLOR00FF00;
资金动能A:X2,COLORYELLOW,LINETHICK2;
资金动能B:X1,COLORFFFF00,LINETHICK2;
DRAWICON((CROSS(资金动能A,资金动能B) AND 资金动能B<-0.25),资金动能B,5);
DRAWICON((CROSS(资金动能B,资金动能A) AND 资金动能A>0.25),资金动能A,6);

通达信买卖点资金动能指标公式

 

相关文章