在线检测未来函数

通达信心爱量能解盘指标公式

来源:Internet,编辑:股旁网,2010-07-11

万手:VOL/10000,LINETHICK0,NODRAW;
AA:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);
预测:AA/10000;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,0,3,1),COLORYELLOW;
BB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买:=IF(CLOSE>OPEN,BB*(HIGH-LOW),IF(CLOSE<OPEN,
BB*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
{股旁网-股票公式网站 WWW.GUPANG.COM}
主买:主动买/10000,COLORRED,NODRAW;
主动卖:=IF(CLOSE>OPEN,0-BB*((HIGH-CLOSE)+(OPEN-LOW)),
IF(CLOSE<OPEN,0-BB*(HIGH-LOW),0-VOL/2));
主卖:-主动卖/10000,COLORGREEN,NODRAW;
差额:(主动买+主动卖)/10000,NODRAW;
CC:=(2*C+H+L)/4;
STICKLINE(CC>REF(CC,1),0,VOL,2,DRAWNULL),COLORRED;
STICKLINE(CC<REF(CC,1),0,VOL,2,DRAWNULL),COLORCYAN;
STICKLINE(CC=REF(CC,1),0,VOL,2,DRAWNULL),COLORWHITE;
{STICKLINE(C>-1,0,VOL,3,1),COLORRED;
STICKLINE(C<O ,0,VOL,3,1),COLORFFFF00;
STICKLINE(C=O AND C<REF(C,1),0,VOL,2,1),COLORFFFF00;
STICKLINE(C=O AND C>REF(C,1),0,VOL,2,1),COLORRED;}
STICKLINE(主动买>0,0,主动买,1,0),COLOR0000FF;
STICKLINE(主动卖<0,VOL,主动买,1,0),COLOR00FF00;
持币:IF(SAR(10,2,20)>=H,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORGREEN;
持股:IF(SAR(10,2,20)<=L,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORMAGENTA;
五日: MA(V,5) COLORFFFFFF LINETHICK2;
三十四日: MA(V,34) COLORFF80FF LINETHICK2;
一百四十四日: MA(V,144) COLOR00FFFF LINETHICK1;
B:=ZIG(3,50/5)*1;
G:=MA(B,2);
D:=CROSS(B,G)*10;
W:=CROSS(G,B)*10;
DRAWTEXT(W=10,4,'卖' ),COLORWHITE;
DRAWTEXT(D=10,4,'买'),COLORCYAN;DATA:=5;
{多头买入} DRAWICON(ZIG(3,DATA)>REF(ZIG(3,DATA),1)
AND REF(ZIG(3,DATA),1)<=REF(ZIG(3,DATA),2)
AND REF(ZIG(3,DATA),2)<=REF(ZIG(3,DATA),3),L*0.98,1);
{多头卖出} DRAWICON(ZIG(3,DATA)<REF(ZIG(3,DATA),1)
AND REF(ZIG(3,DATA),1)>=REF(ZIG(3,DATA),2)
AND REF(ZIG(3,DATA),2)>=REF(ZIG(3,DATA),3),H*1.02,2);

通达信心爱量能解盘指标公式

 

相关文章