在线检测未来函数

大智慧跟踪黑马指标公式

来源:Internet,编辑:股旁网,2010-07-12

n3:=BARSLAST(CROSS(C,WMA(C,14)));
n4:=BARSLAST(CROSS(WMA(C,14),C));
a:=IF(n3<n4,n3+1,0);
黑马跟踪:IF(C>MA(C,250),a,0);
m:=(C-REF(C,黑马跟踪))/REF(C,黑马跟踪)*100;
涨幅跟踪:IF(C>MA(C,250),m,0);
换手:=VOL/CAPITAL*100 ;
n:=SUM(换手,0)-REF(SUM(换手,0),黑马跟踪);
{股旁网-股票公式网站 www.gupang.com}
换手跟踪:IF(C>MA(C,250),n,0),Colorf00ff0;
n1:=BARSLAST(CROSS(C,MA(C,250)));
n2:=BARSLAST(CROSS(MA(C,250),C));
趋势:IF(n1<n2,n1+1,0);
乖离率:(C-MA(C,250))/MA(C,250)*100;
峰值乖离:HHV(乖离率,长趋势);

大智慧跟踪黑马指标公式

 

相关文章