在线检测未来函数

大智慧主力动向指标公式

来源:Internet,编辑:股旁网,2010-07-12

使用说明:本公式简洁明快,仅包含两条波浪线(白色的C1和红绿相间的主力动向线ZLDX)和一组红蓝相间的柱线。
1、红线+红柱,持股
红线+蓝柱,离场;
2、原则上绿线空仓
绿线+红柱,观望;
绿线+蓝柱,离场;
但绿线向上,且白线并未下穿绿线,仍然持股;
3、股价上涨,但红柱并未随着增长,动向线由向上趋势而走平甚至向下,后市看跌;
股价创新高,而红柱消失,立即清仓;
4、股价下跌,但红柱增长,动向线由向下趋势而走平甚至向上,后市看涨;
股价创新低而蓝柱消失,立即全仓。

C1:10000*C/INDEXC;
O1:=10000*O/INDEXO;
ZLDX:MA(C1,5);
STICKLINE(C1>=O1 AND C1>ZLDX,C1,ZLDX,6,0),COLORRED;
STICKLINE(C1<O1 AND C1<=ZLDX ,ZLDX,C1,6,0),COLORCYAN;
V1:=(2*C+H+L+O)/5;
V2:=LLV(L,21);
V3:=HHV(H,21);
GG:= EMA((V1-V2)/(V3-V2),5);
{股旁网-股票公式网站 www.gupang.com}
PARTLINE(ZLDX,GG>=REF(GG,1),RGB(255,0,0),GG<=REF(GG,1),RGB(0,255,0)),LINETHICK3;

大智慧主力动向指标公式

 

相关文章