在线检测未来函数

通达信中轴涨停指标公式

来源:Internet,编辑:股旁网,2010-07-12

中轴:MA(CLOSE,26),COLORRED;
上轨:中轴+2*STD(CLOSE,26),COLORMAGENTA;
下轨:中轴-2*STD(CLOSE,26),COLORYELLOW;
W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
★关注:IF(W4 AND COUNT(W4,5)=1,20,DRAWNULL),NODRAW,COLORRED;
DRAWICON(W4 AND COUNT(W4,5)=1,L,1);
{股旁网-股票公式网站 www.gupang.com}
ZT:=(C/REF(C,1)>1.097 OR BETWEEN(C/REF(C,1),1.0495,1.051)) AND H=C;
STICKLINE(ZT,O,C,2.3,0),COLORRED;
DRAWTEXT(ZT=1,LOW-0.05,'↖'),COLORRED;
DRAWTEXT(ZT=1,LOW-0.05,' 涨停'),COLOR0000DD;

通达信中轴涨停指标公式

 

相关文章