在线检测未来函数

大智慧大盘资金观察指标公式

来源:Internet,编辑:股旁网,2010-07-14

n:=8;
m:=13;
p:=16;
大盘价格:=(INDEXC-REF(INDEXC,p))/50;
大盘成交量:=ema(INDEXV/MA(INDEXV,n),2)*1.98 ;
A:=(HHV(INDEXH,13)-INDEXC)/(HHV(INDEXH,13)-LLV(INDEXL,13))*8;
空方力量:ema(3*A-2*sma(A,18,1),5),colorblue,linethick2;
RSV:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
多方力量:3*SMA(RSV,3,1)-2*SMA(SMA(RSV,3,1),5,1),colorred;
{股旁网-股票公式网站 www.gupang.com}
大盘MAV:=(indexC*2+indexH+indexL)/4;
大盘SK := EMA(大盘MAV,13) - EMA(大盘MAV,34);
大盘SD := EMA(大盘SK,3);
大盘B:=(大盘SK-大盘SD);
大盘资金进场:if(大盘B>=0,大盘B,0),linestick,colorff00ff;
大盘资金撤走:if(大盘B<=0,大盘B,0),linestick,color009900;

大智慧大盘资金观察指标公式

 

相关文章