在线检测未来函数

大智慧主力进场指标公式

来源:Internet,编辑:股旁网,2010-07-19

varQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
varQ2:=SMA(ABS(LOW-varQ1),13,1)/SMA(MAX(LOW-varQ1,0),10,1);
varQ3:=EMA(varQ2,10);
varQ4:=LLV(LOW,33);
varQ5:=EMA(IF(LOW<=varQ4,varQ3,0),3)*100;
主力进场:STICKLINE(varQ5>REF(varQ5,1),0,varQ5,7,0 ),COLORred;
洗盘:STICKLINE(VarQ5<REF(VarQ5,1),0,VarQ5,7,0),COLORgreen;
var1:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*100;
var2:=SMA(var1,3,1);
var3:SMA(var2,3,1)*var1, LINETHICK2,COLORRED;
var4:SMA(var3,3,1),LINETHICK2,COLORYELLOW;
var9:=CROSS(var4,var3) AND var3>80;
STICKLINE(var9,var3-5,100,1,1),LINETHICK2,COLORYELLOW;
DRAWTEXT(var9 AND COUNT(var9,10)=1,var3-15,'走'),LINETHICK2,COLORYELLOW;
{股旁网-股票公式网站 www.gupang.com}
AA:=SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),30,1);
TP:EMA(IF(L<=LLV(L,30),AA,0),3)*1000,COLORFF00FF,LINETHICK2;
DRAWICON(CROSS(var3,var4),var3,9);

大智慧主力进场指标公式

 

相关文章