在线检测未来函数

大智慧资金流量指标公式

来源:Internet,编辑:股旁网,2010-07-17

PJJ:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2))) + IF((CLOSE > OPEN),
(0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));
ZLL:=(VOL / CAPITAL);
HSL1:=IF((ZLL > 10),10,ZLL);
HSL:=((XVL / 20) / 1.15);
攻击流量:=(((HSL * 0.15) + (REF(HSL,2) * 0.1)) + (REF(HSL,2) * 0.22));
STICKLINE(((HSL * 0.4) >= 0),((HSL * 0.4) * 1.5),0,0.08,0),color8c8aff;
STICKLINE(((HSL * 0.4) < 0),((HSL * 0.4) * 1.5),0,0.08,0),colorffff84;
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
资金流量:LLJX,color3d;
连红:LAST( 资金流量>0),LINETHICK0;
ZJLL:=REF(LLJX,1);
QZJJ:=(((LLJX - ZJLL) / ZJLL) * 100);
流量增幅:IF(((LLJX > 0) AND (ZJLL < 0)),ABS(QZJJ),IF((((LLJX < 0) AND (ZJLL < 0)) AND (LLJX < ZJLL)),(0 - QZJJ),QZJJ))/100,LINETHICK0;
力度:(HSL / 1000),LINETHICK0;
周流量:SUM(LLJX,5)/100,LINETHICK0;
BB:=REF(周流量,1);
ZQZJJ:=(((周流量 - BB) / BB) * 100);
周增幅:IF(((周流量 > 0) AND (BB < 0)),ABS(ZQZJJ),IF((((周流量 < 0) AND (BB < 0)) AND (周流量 < BB)),(0 - ZQZJJ),ZQZJJ))/100,LINETHICK0;
{股旁网-股票公式网站 www.gupang.com}
Var1n:=MA(CLOSE,5);
Var2n:=MA(CLOSE,10);
Var3n:=(Var1n-CLOSE)/CLOSE>3/100;
Var4n:=(Var2n-Var1n)/Var1n>0.03;
Var5n:=LLV(CLOSE,30)=LLV(CLOSE,120);
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
A1:=BARSLAST(ref(cross(diff,dea),1));
B1:=ref(c,A1+1)>c and ref(diff,A1+1);
底部:(B1 and Var3n AND Var4n AND Var5n)*18,LINETHICK0;
DRAWGBK(CLOSE<OPEN,STRIP(RGB(0,0,0),RGB(4,22,255),0) );
DRAWGBK(CLOSE>OPEN,STRIP(RGB(0,0,0),RGB(4,22,255),0) );
DRAWGBK(CLOSE=OPEN,STRIP(RGB(0,0,0),RGB(4,22,255),0) );

大智慧资金流量指标公式

 

相关文章