在线检测未来函数

通达信rsi压力突破画线指标公式

来源:Internet,编辑:股旁网,2010-07-21

LC:=REF(CLOSE,1);
RSI:SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100;
压力:=HHV(MA(RSI,3),10),COLORRED;
支撑:=LLV(MA(RSI,3),10),COLORYELLOW;
{股旁网-股票公式网站 www.gupang.com}
DRAWLINE(RSI=HHV(RSI,60),HHV(RSI,3),RSI=HHV(RSI,30) AND RSI<HHV(RSI,45),HHV(RSI,3),1),COLORYELLOW;
DRAWLINE(RSI>=HHV(RSI,30),RSI,RSI<=LLV(RSI,10),HHV(RSI,6),1),COLORFFCCCC;
AB:DRAWLINE(RSI>=HHV(RSI,10),RSI,RSI<=LLV(RSI,3),HHV(RSI,3),1),COLORYELLOW;
DRAWLINE(RSI<=LLV(RSI,120),RSI,HHV(RSI,6)<=HHV(RSI,10),LLV(RSI,6),1),COLORBLUE;
VA11:=RSI>=HHV(RSI,20);

通达信rsi压力突破画线指标公式

 

相关文章