在线检测未来函数

大智慧筹码攻击指标公式

来源:Internet,编辑:股旁网,2010-07-22

HSL:=EMA(V/CAPITAL,3);
ZDL:=HHV(HSL,240);
ZXL:=LLV(HSL,240);
XS:=MA(C,33);
HL10:WINNER(C/1.1)*100,STICK,COLORRED;
STICKLINE(((C/1.1)*100),HL10,0,5.7,0),COLOR000099;
STICKLINE(((C/1.1)*100),HL10,0,1.7,0),COLOR000077;
STICKLINE(((C/1.1)*100),HL10,0,0.7,0),COLOR0000BB;
STICKLINE(((C/1.1)*100),HL10,0,0.2,0),COLOR0000FF;
HL20:WINNER(C/1.2)*100,STICK,COLORYELLOW;
STICKLINE(((C/1.2)*100),HL20,0,5.7,0),COLORYELLOW;
STICKLINE(((C/1.2)*100),HL20,0,1.7,0),COLOR00BBDD;
STICKLINE(((C/1.2)*100),HL20,0,0.7,0),COLOR00DDDD;
STICKLINE(((C/1.2)*100),HL20,0,0.2,0),COLOR00FFFF;
HL30:WINNER(C/1.3)*100,STICK,COLORFF00FF;
{股旁网-股票公式网站 www.gupang.com}
STICKLINE(((C/1.3)*100),HL30,0,5.7,0),COLORFF1100;
STICKLINE(((C/1.3)*100),HL30,0,1.7,0),COLORFF5500;
STICKLINE(((C/1.3)*100),HL30,0,0.7,0),COLORFF9900;
STICKLINE(((C/1.3)*100),HL30,0,0.2,0),COLORFFDD00;
BB:=100;
bb,POINTDOT,LINETHICK2,COLORRED;
AA:=15;
AA,COLORYELLOW;
DD:=70;
DD,COLORYELLOW;
X4:=EMA(C,20);
廿斜率:(X4-REF(X4,1))/REF(X4,1)*100,LINETHICK0;
十换手:SUM(VOL,10)/CAPITAL*100,LINETHICK0;
锁定筹码:EMA((HSL-ZXL)/ZXL*XS,13),LINETHICK2,COLORFF1100;
浮动筹码:EMA((ZDL-HSL)/HSL*XS,13),LINETHICK2,COLOR00FF00;
力量对比:=锁定筹码-浮动筹码;
STICKLINE(力量对比>0,HL10,力量对比,0.3,10),COLORFF00FF;

大智慧筹码攻击指标公式

 

相关文章