在线检测未来函数

大智慧顶底背离主图指标公式

来源:Internet,编辑:股旁网,2010-07-23

STICKLINE(C>=O,C,O,4,0),COLOR7070FF{B0B0FF};
STICKLINE(C>=O,C,O,2,0),COLORYELLOW;
STICKLINE(C>=O,H,L,0,0),COLORYELLOW;
STICKLINE(C<=O,C,O,4,0),COLORFF6600;
STICKLINE(C<=O,C,O,2,0),{COLORCYAN;}COLORFFCC66;
STICKLINE(C<=O,H,L,0,0),{COLORCYAN}COLORFFCC66;
V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);HY1:=REF(EMA(V1,3),1);
DRAWTEXT(CROSS(CLOSE,HY1),LOW,'㊣'),COLORRED;
DRAWTEXT(CROSS(HY1,CLOSE),HIGH*1.03,'▼'),COLORGREEN;
EMA13:EMA(C,13),COLORWHITE;
EMA21:EMA(C,21),COLORYELLOW;
EMA34:EMA(C,34),COLORFF00FF;
EMA120:EMA(C,120),COLORFFCCCC;
{主力:EMA(CLOSE,10),COLORRED;}
{操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2;}
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'底背离'),COLOR0000FF;
DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),'顶背离'),COLOR00FFFF;

大智慧顶底背离主图指标公式

 

相关文章