在线检测未来函数

通达信涨跌动因DDY指标公式

来源:Internet,编辑:股旁网,2010-07-24

AA:=IF(BETWEEN(C,REF(C,1),H),VOL,0);
BB:=IF(BETWEEN(C,REF(C,1),L),VOL,0);
CC:=IF(AA AND BB,0,VOL/3);
DDY:3*(AA-(BB+CC))/IF(CAPITAL<1,SUM(INDEXV,71),CAPITAL),LINETHICK0;
STICKLINE(DDY>0,0,DDY,2.5,0 ),COLORRED;
STICKLINE(DDY<0,0,DDY,2.5,0 ),COLORGREEN;
DDY1:EMA(DDY,60)*60,COLOR00FFFF;
DDY2:MA(DDY1,5),COLORFF00FF;
DDY3:MA(DDY1,10),COLOR00FF00;
{股旁网-股票公式网站 www.gupang.com}
预警:DDY>0 AND CROSS(DDY1,DDY3) AND (CLOSE/REF(CLOSE,1)-1)
*100>3,LINETHICK0;
DRAWTEXT(预警,0,'★'),LINETHICK3,COLOR00FFFF;
{DRAWTEXT(C>0,0,'涨跌动因'),COLORFFFFFF;}
涨跌动因:0.5,POINTDOT,COLORBLUE;

通达信涨跌动因DDY指标公式

 

相关文章