在线检测未来函数

通达信散人KDJ指标公式

来源:Internet,编辑:股旁网,2010-07-25

VAR2:=(HIGH+LOW+CLOSE*2)/4;
VAR3:=EMA(VAR2,21);
VAR4:=STD(VAR2,21);
VAR5:=((VAR2-VAR3)/VAR4*100+200)/4;
VAR6:=(EMA(VAR5,5)-25)*1.56;
K: EMA(VAR6,2)*1.22,LINETHICK2;
D: EMA(K,2),COLORFFFF00,LINETHICK2;
J: 3*K-2*D,COLORRED,LINETHICK2;
{股旁网-股票公式网站 www.gupang.com}
STICKLINE(J>135,150,J,1,1),COLORGREEN;
STICKLINE(J<=-25,-35,J,1,1),COLORYELLOW;
绝对顶:150,LINETHICK1,COLORGREEN;
强险区:100,POINTDOT,COLORRED;
中区:0,POINTDOT,COLORRED;

通达信散人KDJ指标公式

 

相关文章