在线检测未来函数

大智慧量能多空带主图指标公式

来源:Internet,编辑:股旁网,2010-07-25

DRAWGBK((CLOSE > 0),STRIP(RGB(4,1,28),RGB(4,1,35),0));
a1:=IF((CLOSE < 800),((AMOUNT / VOL) / 100),((((CLOSE * 2) + HIGH) + LOW) / 4));
a2:=((HHV(HIGH,15)) + (LLV(LOW,30))) / 2;
a3:=EMA((MA(a1,5)),10);
a4:=EMA((MA(a1,15)),10);
a5:=EMA((MA(a1,13)),21);
a6:=((a3 + a4) + a5) / 3;
{股旁网-股票公式网站 www.gupang.com}
多空带:((((REF(a6,1)) + a6) + (REF(a6,2))) / 3),linethick0;
FILLRGN((((REF(a6,1)) + a6) + (REF(a6,2))) / 3,(((REF(a6,1)) + a6) + (REF(a6,2))) / 3 * 0.985,CLOSE > a2,RGB(250,0,0),CLOSE < a2,RGB(101,0,205));
a38:=BIGORDER(1,2);
a39:=BIGORDER(2,2);
a40:=(((a38 - a39) * VOL) / CAPITAL) * 500;
DRAWTEXT(((a40 > 0.5) OR (LAST((a40 > 0)) > 1)),((((REF(a6,1)) + a6) + (REF(a6,2))) / 3 * 1.002),'● '),colorYellow;
DRAWTEXT((a40 > 1),((((REF(a6,1)) + a6) + (REF(a6,2))) / 3 * 1.002),'★'),ColorFF0087;
DRAWTEXT((a40 > 2),((((REF(a6,1)) + a6) + (REF(a6,2))) / 3 * 1.002),'★'),colorBlack;

大智慧量能多空带主图指标公式

 

相关文章