在线检测未来函数

飞狐均线庄现指标公式

来源:Internet,编辑:股旁网,2010-07-25

a年:(c-wma(c,250))/Wma(c,250),COLORRED,LINETHICK2;
a半:(c-Wma(c,144))/Wma(c,60),COLORFF00F0;
a89:(c-Wma(c,89))/Wma(c,89),COLORYELLOW;
a季:(c-Wma(c,55))/Wma(c,55),COLORYELLOW;
a34:(c-Wma(c,34))/Wma(c,34),COLORYELLOW;
a月:(c-Wma(c,21))/Wma(c,21),COLORYELLOW;
a13:(c-Wma(c,13))/Wma(c,13),COLORYELLOW;
年:CROSS(A年,0)*0.3,COLORRED,LINETHICK2;
半:CROSS(A半,0)*0.3,COLORFF00F0,LINETHICK2;
八九:CROSS(A89,0)*0.3,LINETHICK2,COLORYELLOW;
季:CROSS(A季,0)*0.3,COLORFF00F0,LINETHICK3;
三四:CROSS(A34,0)*0.3,COLORred;
月:CROSS(A月,0)*0.3,ColorFFFF80;
十三:CROSS(A13,0)*0.3,COLORYELLOW;
//十三:CROSS(A13,0)*0.3,COLORYELLOW;
长:(年 OR 半 OR 八九)*1.5,Color7BCB03;
中:(季 OR 三四)*1.5;
//短:(月 OR 十三 OR 五)*1.5;
{股旁网-股票公式网站 www.gupang.com}
aa:=cross(ma(c,5),ma(c,20)) and cross(ma(c,5),ma(c,30)) and cross(ma(c,5),ma(c,60));
bb:=ma(c,60)>ma(c,10) and cross(ma(c,10),ma(c,30)) and ma(c,30)>ma(c,20) and abs(ma(c,60)-ma(c,20))/ma(c,20)<0.05;
cc:=ma(c,30)>ma(c,5) and cross(ma(c,5),ma(c,20)) and ma(c,20)>ma(c,10), coloryellow;
dd:=abs((ma(c,5)-ma(c,10))+(ma(c,10)-ma(c,20))+(ma(c,20)-ma(c,30)))<0.02 and ma(c,5)>ref(ma(c,5),1) and ma(c,10)>ref(ma(c,10),1);
ee:=ma(c,20)>ma(c,5) and cross(ma(c,5),ma(c,10)) and ma(c,10)>ma(c,60) and abs(ma(c,20)-ma(c,60))/ma(c,60)<0.05;
ff:=aa or bb or cc or dd or ee ;
庄现:(ff and FILTER( ff,8)),ColorFFFFFF;

飞狐均线庄现指标公式

 

相关文章