在线检测未来函数

飞狐主力启动洗盘指标公式

来源:Internet,编辑:股旁网,2010-07-25

DRAWGBK(v>=0,COLORRGB(1,100,100),COLORRGB(18,19,51),0);
VOLUME:VOL,VOLSTICK;
主力启动线:MA(VOLUME,5),COLORRED,LINETHICK2,PRECISION0;
主力洗盘线:MA(VOLUME,35),COLORYELLOW,LINETHICK2,PRECISION0;
资金异动线:MA(VOLUME,135),COLORBLUE,LINETHICK2,PRECISION0;
V1:=CLOSE/REF(CLOSE,3)>=1.1;
V2:=BACKSET(V1,2);
V3:=REF(CLOSE,3)*1.1;
V4:=CROSS(C,V3);
//************三个技术指标选股语句*********//
出击选股:CROSS(主力启动线,资金异动线) OR ((主力洗盘线 > 资金异动线) AND CROSS(主力启动线,主力洗盘线)),ColorFF0080;
启动选股:主力启动线>REF(主力启动线,1) AND (CROSS(VOL,主力启动线) AND (REF(VOL,1)<REF(资金异动线,1) OR REF(VOL,2)<REF(资金异动线,2))),COLORFFFFFF;
OK选股:(V2 AND COUNT(V2,2)=1),Color00FF00;{如果选用这一句选股,就应该勾选历史时间段选股并手工选择起点日期,当天是不出信号的}
//********************************//
STICKLINE(出击选股,0,VOL,5,1),ColorFF0080;
STICKLINE(启动选股,0,VOL,5,1),COLORFFFFFF;
STICKLINE(OK选股,VOL,0,5,1),Color00FF00;
COND:(CROSS(主力启动线,资金异动线) OR ((主力洗盘线 > 资金异动线) AND CROSS(主力启动线,主力洗盘线)))
OR (主力启动线>REF(主力启动线,1) AND (CROSS(VOL,主力启动线) AND (REF(VOL,1)<REF(资金异动线,1) OR REF(VOL,2)<REF(资金异动线,2))))
OR (V2 AND COUNT(V2,2)=1),LINETHICK0,ColorC0C0C0;
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
长期线:=A+100;
短期线:=B+100;
中期线:=D+100;
见顶:=((REF(中期线,1)>85 AND REF(短期线,1)>85 AND REF(长期线,1)>65) AND CROSS(长期线,短期线));
顶部区域:=(中期线<REF(中期线,1) AND REF(中期线,1)>80) AND (REF(短期线,1)>95 OR REF(短期线,2)>95 ) AND 长期线>60 AND 短期线<83.5
AND 短期线<中期线 AND 短期线<长期线+4;
顶部:=FILTER(顶部区域,4);
{股旁网-股票公式网站 www.gupang.com}
见顶:STICKLINE( {见顶 OR} 顶部,VOL,VOL*1.1,20,0 ),Color8A5E00,LINETHICK2;
VAR6:=REF(CLOSE,1);
VAR7:=SMA(MAX(CLOSE-VAR6,0),6,1)/SMA(ABS(CLOSE-VAR6),6,1)*100;
STICKLINE( CROSS(84,VAR7),VOL,VOL*1.05,20,0 ),COLOR0099FF,LINETHICK2;
均势一:=(((((((((CLOSE + REF(CLOSE,1)) + REF(CLOSE,2)) + REF(CLOSE,3)) + REF(CLOSE,4)) + REF(CLOSE,5)) + REF(CLOSE,6)) + REF(CLOSE,7)) + REF(CLOSE,8)) / 9);
均势二:=((((CLOSE + REF(CLOSE,1)) + REF(CLOSE,2)) + REF(CLOSE,3)) / 4);
趋势一:=((((均势一 - REF(均势一,1)) / REF(均势一,1)) * 1000) + 50);
趋势二:=((((均势二 - REF(均势二,1)) / REF(均势二,1)) * 1000) + 50);
波段高位:=(CROSS(趋势一,趋势二) AND (COUNT((CLOSE > REF(HIGH,1)),12) > 5));
波段高位:STICKLINE(波段高位,VOL,VOL*1.08,20,0 ),LINETHICK2,Color008000;

飞狐主力启动洗盘指标公式

 

相关文章