在线检测未来函数

同花顺主力扫描仪指标公式

来源:Internet,编辑:股旁网,2010-07-25

使用说明:
指标采用颜色来区分,红、黄、紫代表着强势,绿色和蓝色代表弱势,柱线长短代表强/弱的程度。
上边绿色与粉红色,是该股与大盘比较的结果。绿色渐短或粉色渐长表示与大盘比较在走强,反之则走弱。利用此参数,可以找到市场热点。
红、兰色柱线,是价格趋势,兰色渐短或红色渐长表示其趋势向好,反之向坏。兰色触顶超卖,有反弹要求,只要不是未开跌停板或者连续无量跌停,就是抢反弹的好机会。红色触顶超买,有回调压力
黄、绿指标,描述的是主动买进还是主动卖出,黄色渐长或绿色渐短,主动买进者多,能量积累,绿色渐长或黄色渐短,主动卖出者多,能量释放。绿色触顶,不一定反弹,黄色触顶不一定回调。
以上指标整合了技术分析的价格、成交量和市场的热点等要素。相辅相成,一定要配合使用。
买点一:蓝色刻度线触顶,抢反弹。选股时,使用“兰柱线>145”来选。到顶是150。
买点二:红色柱线连续两天在强弱线以上时,短线赚钱的概率相当大,若能考虑大盘,则成功率更高。选股时,使用“红柱线>50”来选。
买点三:红黄柱渐长,粉色出现,上涨趋势成立,买进。
买点四:粉色、红黄柱长期向好,长期红色,可以抓到大牛股
买点五:红柱在强弱线之上,股价收阴,红柱收长,背离。绝好的短线买点,杀进。使用买点二的办法选,人工判断。
在确定买入时,如果配合乖离线,效果更佳。

AVPRICE:=(((2)*(OPEN) + (2)*(CLOSE) + (2)*(HIGH) + (2)*(LOW))/(8));
INDEXAVP:=(((2)*(INDEXH) + (2)*(INDEXL) + (2)*(INDEXO) + (2)*(INDEXC))/(8));
F:=(AVPRICE - REF(AVPRICE,1))/(REF(AVPRICE,1));
F1:=(INDEXAVP - REF(INDEXAVP,1))/(REF(INDEXAVP,1));
类比参数3:=(((SUM(F,10) + SUM(F1,10))/(10))*(1000));
类比大盘参数:=IF((类比参数3 > 0),类比参数3,0);
类比参数2:=IF((类比参数3 < 0),(-类比参数3),0);
STICKLINE(类比参数2,150,150 - 类比参数2,11,0),Color008000;
STICKLINE(类比大盘参数,150,150 - 类比大盘参数,11,0),ColorFF00FF;
AA:=AVPRICE;
BB:=((VOL)*((AA)*(2) - HIGH - LOW))/(HIGH - LOW);
CC:=IF((HIGH = LOW) and (AA < REF(AA,1)),((-1))*(VOL),VOL);
A:=IF((HIGH = LOW),CC,BB);
B:=SUM(A,11);
BBD:=(((B)/((CAPITAL)*(11)))*(10000));
BB1:=IF((BBD < 150) and (BBD > (-150)),BBD,150);
买方能量指标:=IF((BB1 > 0),BB1,0);
STICKLINE((BB1 > 0),0,买方能量指标,5,0),coloryellow;
STICKLINE((BB1 < 0),0,(-BB1),5,0),Color008000;
A16:=(SUM((AVPRICE)*(VOL),16))/(SUM(VOL,16));
A11:=(SUM((AVPRICE)*(VOL),11))/(SUM(VOL,11));
A6:=(SUM((AVPRICE)*(VOL),6))/(SUM(VOL,6));
A7:=(SUM((AVPRICE)*(VOL),7) - (AVPRICE)*(VOL))/(SUM(VOL,7) - VOL);
A0:=((A11 - A16)/(AVPRICE))*(1000);
A00:=IF((A0 > 50),50,IF((A0 < (-50)),(-50),A0));
A1:=((A6 - A11)/(AVPRICE))*(1000);
AA11:=IF((A1 > 50),50,IF((A1 < (-50)),(-50),A1));
A2:=((((A6 - A7)/(A7))*(5))/(4))*(1000);
A22:=IF((A2 > 50),50,IF((A2 < (-50)),(-50),A2));
刻度线3:=(A00 + AA11 + A22);
趋势线:=IF((刻度线3 > 0),刻度线3,0);
兰刻度线:=IF((刻度线3 < 0),刻度线3,0);
红柱线:趋势线,ColorFFFF00;
兰柱线:(-兰刻度线),colorred;
STICKLINE(趋势线,0,趋势线,3,0),colorred;
STICKLINE(兰刻度线,0,(-兰刻度线),3,0),ColorFF0000;
强弱分界:50,Color000080;

同花顺主力扫描仪指标公式

 

相关文章