在线检测未来函数

大智慧macd新用法指标公式

来源:Internet,编辑:股旁网,2010-07-25

DIF:=EMA(CLOSE,5)-EMA(CLOSE,26);
DEA:=EMA(DIF,3);
MACD:=(DIF-DEA)*2;
DDIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DDEA:EMA(DDIF,9);
DMACD:(DDIF-DDEA)*2,COLORSTICK;
日金:=CROSS(DDIF,DDEA);
{股旁网-股票公式网站 www.gupang.com}
周DIF:MA(DIF,5),POINTDOT,LINETHICK1,COLORWHITE;
周DEA:MA(DEA,5),POINTDOT,LINETHICK1,COLOR33FF99;
周金▲:DRAWTEXT(CROSS(周DIF,周DEA),周DIF,'▲'),COLORRED;
日周同金:DRAWTEXT(CROSS(周DIF,周DEA) AND 日金,DMACD,'▲日周同金'),COLORYELLOW;

大智慧macd新用法指标公式

 

相关文章