在线检测未来函数

同花顺抓住涨停指标公式

来源:Internet,编辑:股旁网,2010-07-27

N:=10;Var11:=WINNER(CLOSE)*90;
K: SMA(Var11,3,1);
D: SMA(K,3,1);
J: 3*K-2*D;
江鸟: K>D AND J>K AND CLOSE>REF(CLOSE,1)*1.09 AND MA(VOL,10)>MA(VOL,45) AND VOL>MA(VOL,45);
DRAWTEXT(江鸟,J, '<----涨停出击\ ');
预涨停线:15,colorff00ff;
抓涨停线:20,colorred;
a:10*VOL/MA(VOL,n),colorgreen ;
STICKLINE(CROSS(a,预涨停线),0,100,0.8,0),coloryellow;
STICKLINE(CROSS(a,抓涨停线),0,100,0.8,0),colorred;
Var1:=MA(C,5);
Var2:=MA(C,24);
穿头破脚:=BACKSET(REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.04 AND CLOSE>REF(OPEN,1) AND OPEN< REF(CLOSE,1),3) ;
早晨之星:=BACKSET(REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND REF(OPEN,1) < REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND
CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2),3) ;
早晨十字星:=BACKSET(REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND REF(OPEN,1) < REF(CLOSE,2) AND REF(OPEN,1)=REF(CLOSE,1) AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2),3);
平底:=BACKSET((ABS(LOW-REF(LOW,1))/LOW<0.001 AND ABS(REF(LOW,1)-REF(LOW,2))/REF(LOW,1)<=0.001),3) ;
曙光初现:=BACKSET(REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.03 AND OPEN< REF(CLOSE,1) AND CLOSE>REF(CLOSE,1),3);
跳空缺口:= BACKSET(LOW>REF(HIGH,1),3);
长下影:=(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.667 ;
预警:=穿头破脚 OR 早晨之星 OR 早晨十字星 OR 平底 OR 曙光初现 OR 长下影 OR 跳空缺口;
Var3:COUNT(预警 ,5) >=1;
短线切入: IF(CROSS(C,Var2)AND C/REF(C,1)>1.095 AND Var3 AND 100*V/CAPITAL<10,120,0) ,colored, linethick2;
Var4:=Var1/REF(Var1,1);
Var5:=Var2/REF(var2,1);
拐点:IF(Var3 AND CROSS(Var4,1) AND MA(V,5)>MA(V,10) ,100,0),colorgreen ;
55;
90;
0;

同花顺抓住涨停指标公式

 

相关文章